CCCUK logo

 ShipMyCar.co.uk

Website Control

Recent threads

New Forum Posts

» Gas Tank by stevel98 on Fri 17 Nov 17 19:22

» New Teslas.. by stevel98 on Fri 17 Nov 17 19:17

» trying to find MIJ3700 red manual 77 by chevrolet on Fri 17 Nov 17 11:48

» Great Western Classic Car Show by curious bystander on Fri 17 Nov 17 10:57

» New Years Day at Claremont Corvette by kentvette on Fri 17 Nov 17 10:52

» Manual window regulator for 1969 C3 by Daytona Vette on Thu 16 Nov 17 23:49

» Performance Car Show - NEC by curious bystander on Thu 16 Nov 17 20:10

» Brooklands Museum - Weybridge by curious bystander on Thu 16 Nov 17 19:49

» Lowering my c4 by stuart2379 on Thu 16 Nov 17 19:06

» ZR1 Dubai Debut by kentvette on Thu 16 Nov 17 16:04

» C5 Stormforce Outdoor Cover For Sale by MShaky on Thu 16 Nov 17 15:37

» Problem using Website by z06_tim on Thu 16 Nov 17 13:50

» C4 Headlight conversions.. by gary 53 on Thu 16 Nov 17 09:29

» Corvette C5 clutch noise. by shorty on Wed 15 Nov 17 21:03

» C5 by 5 USA on Wed 15 Nov 17 20:58

» North Wales & Cheshire Vette Owner - 2018 Meets by Adam.slater@hotmail.co.uk on Wed 15 Nov 17 18:16

» Alternators and Starters by Daytona Vette on Wed 15 Nov 17 16:58

» Classic American mag by kentvette on Wed 15 Nov 17 09:28

» Laying the Car up for Winter? Not This Guy! by z06_tim on Tue 14 Nov 17 20:05

» Proposed BBCN Region Christmas meet 2nd December by oldtimer on Tue 14 Nov 17 10:48

» What does this wire do / connect to? by CaptainK on Tue 14 Nov 17 09:20

» For Sale - C5 Z06 Wheels & Tyres by MShaky on Tue 14 Nov 17 09:20

» Removing the in Dashboard 90 c4 corvette by gary 53 on Tue 14 Nov 17 08:02

» NEC show this weekend by roscobbc on Mon 13 Nov 17 23:05

» Injectors / Fuel Filter Changed by stevel98 on Mon 13 Nov 17 13:43

» BBCN Region December Meet/Christmas Lunch by Nicetie on Mon 13 Nov 17 12:54

» "UK spec" C7 Headlights by chevrolet on Sun 12 Nov 17 11:02

» Early photo's from NEC by roscobbc on Fri 10 Nov 17 23:59

» Spark Plugs - 1968 327 by CaptainK on Fri 10 Nov 17 11:55

» 1977 Auto for Sale. by wallisg on Fri 10 Nov 17 11:09

Zo6 lost all power


Go to page: Previous / 1, 2, 3, 4


Reply to topic
View previous topicEmail to a FriendPrinter FriendlyView next topic

Author

Message

Fraser

New Comer

Sun 05 Nov 17 16:20

Re: Zo6 lost all power


Hi I can only get the dic to come on when I turn the lights on. It displays odo but it wonít change when I press any other buttons.

Tried it in the glove box a lot but still the same.

I had the lights changed to eu and the chaps put in a smart box which allows the indicators to work properly. Itís been working fine after that no probs.

Will give one of them a call and see if I can get the car over to them. Thanks

Reply with quote

chevrolet

Club Member

Sun 05 Nov 17 16:44

Re: Zo6 lost all power


OK, Only other thing I can think of is this:

Looks like the fob is not working (won't open/start car) and putting key in trunk to reprogram fob is not working either (no beep & DIC message). However, when you did that, was the fob "anywhere near the car" (See Step 9 in the Fob Reprogramming instructions).

Probably irrelevant if fob not working/giving a signal, but if it was near the car, I would try it once more (from Step 9 (No working fobs) with the fob away from the car. If by any chance, it will now start the fob reprogramming sequence/message on DIC, stop it as per the instructions.

Would then buy one or two new US spec/frequency (315Mhz) fobs to reprogram on the car. There's a used US one on ebay right now for £40. New ones on the Rockauto website are £50 each.



Last edited by chevrolet on Sun 05 Nov 17 16:46; edited 1 time in total. [1 %]
--------------------
AKA "Silver C6" on Pistonheads

Reply with quote

z06_tim

Club Member

Mon 06 Nov 17 07:46


Would really recommend reading the fault codes on your car.

Not that straight forward for a C6, as some of the basic OBD readers may not read codes from all modules.

Ian Allan (dealer) may not be too far from you in Surrey. Must be others that can do this tho.


--------------------
2001 Z06, 1994 LT1 (sold)
Alfa 147 GTA daily driver.

Reply with quote

chevrolet

Club Member

Mon 06 Nov 17 10:09

Re: Zo6 lost all power


Tim, Think I am right in saying that you can't read the codes on a C6 from the DIC, as you can on a C5, and they generally talk about needing "Tech 2," if my memory serves me correctly? Obviously Ian Allan will have the right diagnostic "kit" Remember someone mentioning that Vauxhall dealers may have Tech 2. Not sure if Ian Goss has it? Regards/Peter



Last edited by chevrolet on Mon 06 Nov 17 10:10; edited 1 time in total. [1 %]
--------------------
AKA "Silver C6" on Pistonheads

Reply with quote

z06_tim

Club Member

Mon 06 Nov 17 10:41

Re: Zo6 lost all power


chevrolet wrote (View Post):Tim, Think I am right in saying that you can't read the codes on a C6 from the DIC, as you can on a C5, and they generally talk about needing "Tech 2," if my memory serves me correctly? Obviously Ian Allan will have the right diagnostic "kit" Remember someone mentioning that Vauxhall dealers may have Tech 2. Not sure if Ian Goss has it? Regards/Peter

Hi Peter.

That is my understanding too. Shame the C6 doesn't have this neat feature present on the C5. There must be a few repair guys that have the right GM diagnostic kit tho.

Cheers,

Tim


--------------------
2001 Z06, 1994 LT1 (sold)
Alfa 147 GTA daily driver.

Reply with quote

chevrolet

Club Member

Mon 06 Nov 17 15:43

Re: Zo6 lost all power


Spoke to Ian Goss. He recommends disconnecting the battery for 10 to 15 seconds, reconnecting and then trying again the fob in the slot. If that doesn't start the car, try the emergency key in the rear hatch fob programming sequence again, to see if that now works.

Per Ian, he does not have Tech 2, but has kit to read the codes on a C6. But, doesn't sound like it's a need to read codes job per Ian.


--------------------
AKA "Silver C6" on Pistonheads

Reply with quote

craigyboy

Club Member

Thu 09 Nov 17 09:26

Re: Zo6 lost all power


Vauxhall dealer will have TECH 2 but it won't have GM software on the card. They will only have Vauxhall stuff on the card

Im 99% sure the tech2 won't give ANY information on the fault.

Where abouts are you? I do have a TECH2 with GM Software

I haven't read all the thread
Is it a keyfob issue or a starter issue?

I would post your issues on American corvette forum as people would have more info on what is wrong

Reply with quote

Reply to topic
View previous topicEmail to a FriendPrinter FriendlyPrivate MessengerView next topic

Go to page: Previous / 1, 2, 3, 4


Permissions

You cannot post new threads in this forum
You cannot reply to threads in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot add events in this forum
You cannot attach files in this forum
You cannot download files in this forum