CCCUK logo

 Adrian Flux

Website Control

Recent threads

New Forum Posts

»  by kentvette on Sun 25 Feb 18 09:41

» looking for a c5 by vettemad paul on Sun 25 Feb 18 07:52

» What did you do with your Vette today? by geoff917 on Sat 24 Feb 18 19:32

» C7 remote start by Rich on Sat 24 Feb 18 15:12

» Rear spring by Dellb on Fri 23 Feb 18 21:16

» Faulty time clock by Dellb on Fri 23 Feb 18 21:13

» Headlamps by kentvette on Fri 23 Feb 18 17:05

» Earls Barton Classic Vehicle show by Nicetie on Fri 23 Feb 18 13:34

» Earls Barton Classic Vehicle show by Nicetie on Fri 23 Feb 18 13:33

» Earls Barton Classic Vehicle show by Nicetie on Fri 23 Feb 18 13:32

» Earls Barton Classic Vehicle show by Nicetie on Fri 23 Feb 18 13:32

» Earls Barton Classic Vehicle show by Nicetie on Fri 23 Feb 18 13:31

» Earls Barton Classic Vehicle show by Nicetie on Fri 23 Feb 18 13:30

» BBCN Region February meet at Meguires by Nicetie on Fri 23 Feb 18 13:14

» Steering Wheel Position Sensor - Reset? by Rich on Fri 23 Feb 18 13:00

» C5 thrown a 'serpentine' belt by Le Vette on Fri 23 Feb 18 12:50

» Numbers matching by paj66 on Fri 23 Feb 18 11:39

» How it's made - Corvette Stingray by FIVE RED on Fri 23 Feb 18 11:29

» Does anyone recognise this Vert by MIKERED on Fri 23 Feb 18 10:09

» The Scottish Car Show 15th July 2018 by roppa440 on Fri 23 Feb 18 09:55

» Engine bay by Nigelcurry on Fri 23 Feb 18 09:16

» OBD connector ? 1 or 2 by stevel98 on Fri 23 Feb 18 09:08

» 1960 C1 steering box by paj66 on Thu 22 Feb 18 17:50

» London 'T' charge by roscobbc on Thu 22 Feb 18 17:35

» Tewkesbury Classic Vehicle Festival by curious bystander on Thu 22 Feb 18 17:30

» RockAuto.com Discount Code for Parts & More - Expires April 4, 2018 by Rich on Thu 22 Feb 18 16:00

» "Breakfast Club" Meeting - March by Bowler on Thu 22 Feb 18 14:18

» London Classic Car Show - 15th-18th February 2018 by Fishy Dave on Wed 21 Feb 18 15:00

» Letter of conformity by Barrelmaker on Tue 20 Feb 18 21:04

» The Mods continue on my C7 by C7KEN on Tue 20 Feb 18 18:42

Zo6 lost all power


Go to page: Previous / 1, 2, 3, 4, 5


Reply to topic
View previous topicEmail to a FriendPrinter FriendlyView next topic

Author

Message

Fraser

New Comer

Fri 19 Jan 18 14:19

Re: Zo6 lost all power


Ian Allen has had the car 3 months, fitted new ecu. But it wonít download any information apparently! Nightmare.

Reply with quote

Fraser

New Comer

Tue 30 Jan 18 09:15

Re: Zo6 lost all power


So itís fixed now. They had a problem with the software not communicating, but update from GM sorted it.
I think they spent a lot of time sorting this one out so fair play they didnít charge me any more than quoted.
Also while itís in they are putting a new roof on as itís a recall from GM. Mad

Reply with quote

z06_tim

Club Member

Tue 30 Jan 18 09:43


Glad you got it sorted.


--------------------
2001 Z06, 1994 LT1 (sold)
Alfa 147 GTA daily driver.

Reply with quote

Reply to topic
View previous topicEmail to a FriendPrinter FriendlyPrivate MessengerView next topic

Go to page: Previous / 1, 2, 3, 4, 5


Permissions

You cannot post new threads in this forum
You cannot reply to threads in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot add events in this forum
You cannot attach files in this forum
You cannot download files in this forum