CCCUK logo

 Adrian Flux

Website Control

Recent threads

New Forum Posts

» C3 Hooker Side Pipe headers by icandycanvas on Wed 17 Oct 18 16:18

» AC belt by berg944 on Wed 17 Oct 18 15:34

» Birdcage repair by L88 on Wed 17 Oct 18 10:04

» C3 Side Exhaust Pipes by icandycanvas on Tue 16 Oct 18 20:52

» Wiper actuator on a 69L by Ddave on Tue 16 Oct 18 18:36

» What did you do with your Vette today? by Ddave on Tue 16 Oct 18 18:08

» Le Mans 2019 by kentvette on Tue 16 Oct 18 17:55

» Tips by CaptainK on Tue 16 Oct 18 13:44

» Im interested in a C5 Z06 (this time next year) by Benbay001 on Tue 16 Oct 18 12:55

» Engine cutting out after firing up by Firepit on Tue 16 Oct 18 09:19

» A trio of C2 owners. by yenko 1969 on Mon 15 Oct 18 21:38

» Thinking About Hanging Them Up....... by Norm on Mon 15 Oct 18 15:44

» BBCN Regional meet by Nicetie on Mon 15 Oct 18 12:57

» C5 O2 sensor code?? by roppa440 on Mon 15 Oct 18 08:45

» C2 fibreglassing and prep. by L88 on Sun 14 Oct 18 17:16

» Spec lists by Jimbo64 on Sun 14 Oct 18 15:36

» Road Atlanta this weekend. by UkBeancounter on Sun 14 Oct 18 14:29

» New Series of Wheeler Dealers an 02 Z06?? by dex99 on Sun 14 Oct 18 12:02

» Door removal on 79 coupe by Nigelcurry on Sat 13 Oct 18 20:01

» American Day - Museum of Power Essex by Forrest Gump on Sat 13 Oct 18 17:44

» C5 Performance Projects - book by robbiew on Fri 12 Oct 18 21:19

» Help with newly acquired 72 350 Auto by Jimbo64 on Fri 12 Oct 18 18:15

» speed bleeders by Grahamred70 on Fri 12 Oct 18 16:17

» South Central Regional Meeting and Midlands-ish Breakfast Club - October by Daytona Vette on Fri 12 Oct 18 10:44

» Essex Regional meeting by roscobbc on Fri 12 Oct 18 08:36

» 1972 Washer bottle wanted by Vetteheadtony on Thu 11 Oct 18 22:48

» Vette Hire In The U.S. by 86vetteman on Thu 11 Oct 18 20:33

» South Central Mids Supper Club Meet by Daytona Vette on Wed 10 Oct 18 07:29

» CCCUK West Sussex meeting in October by robbiew on Tue 09 Oct 18 19:11

» You Like Shine? I Like Shine....... by Norm on Mon 08 Oct 18 19:21

clicking sound non starting.. only when jump started



Reply to topic
View previous topicEmail to a FriendPrinter FriendlyView next topic

Author

Message

photoman1963

Club Member

Mon 18 Jun 18 19:02

clicking sound non starting.. only when jump started


My 1962 C1 is making a clicking sound when trying to strart??? is it the starter motor??
as battery is new and lights work etc when switched on.
However I could only start car with jump leads!!
Please assist



Last edited by photoman1963 on Mon 18 Jun 18 19:03; edited 1 time in total. [0 %]

Reply with quote

kentvette

Club Member

Mon 18 Jun 18 19:09

Re: clicking sound non starting.. only when jump started


photoman1963 wrote (View Post):My 1962 C1 is making a clicking sound when trying to strart??? is it the starter motor??
as battery is new and lights work etc when switched on.
However I could only start car with jump leads!!
Please assist


I've just posted my own question about starting issues, but your problem sounds a little like the one I had many years ago. If the starter is not actually turning, it sound like the solenoid, or maybe the starter, needs replacing/re-building. On later Corvettes its a classic sign of "heat sink", and the car will start when it cools off. If yours is doing it all the time I'd go for that.

As to starting it on jump leads, I understand the extra power helps to "override" the solenoid - I think!


--------------------
Stephen J Irons
CCCUK Lifetime Member
Corvette Club France
Corvettes of Southern California
NCM Family Member
Stephen & June's Web Site
Red Corvettes Have More Fun!

Apple IS Genisys!
The "Born-Again Greenies" are killing the planet! It's time to wake up and smell the rain-forest burning!

Reply with quote

Ian Ordish

New Comer

Mon 18 Jun 18 22:34

Re: clicking sound non starting.. only when jump started


1969 427
Not quite the same but a starter issue

Starts when cold but when walm will turn over and not fire up
If it does catch she runs really ruff when hot.

I have been led to believe this is the starter motor breaking down from age and heat from the exaust. The starter windings are starting to shorts out as it gets hot, as it is on the original electronic ignition which is reduced voltage anyway it will just not run.
I have bought a replacement starter motor but not had chance to fit to see if this cures the issue.
I was also told to wrap the exaust as it goes by the starter with heat wrapp to shield the new starter
When I get it done I will post the outcome

Happy driving


--------------------
Driving the Dream Smile

Reply with quote

Daytona Vette

Club Member

Mon 18 Jun 18 23:30

Re: clicking sound non starting.. only when jump started


Clicking sound is the solenoid kicking in, but not having enough power to turn the starter motor, due to weak battery, poor connection, or failed starter motor.

Rough running when hot is not starter motor related.

If you are fitting a replacement starter motor, fit an aluminium heat shield, between the motor and the exhaust manifold, that way both the pipes and the motor can dissipate the heat.

Where there are such heat issues; a high torque starter motor is best, because they are smaller (although more powerful) and the starter motor is further away from the pipes, they are not all the same exterior design layout some are better re the positioning of the wiring points being further away from the pipes.


--------------------
Barry - Daytona Vette

Reply with quote

photoman1963

Club Member

Mon 18 Jun 18 23:44

Re: clicking sound non starting.. only when jump started


thanks guys appreciated

Reply with quote

BlackZeD

Club Member

Tue 19 Jun 18 07:52

Re: clicking sound non starting.. only when jump started


If its clicking and not turning the starter its either a bad starter connection or no contact across the solenoid.
Can you take the solenoid off and clean it and the contacts, see ifthey are ok.


--------------------
Don't take life too seriously, after all, your not coming out of it alive.

Reply with quote

L88

Club Member

Tue 19 Jun 18 08:24

Re: clicking sound non starting.. only when jump started


Get a screwdriver with an insulated handle and arc it across the two posts on the solenoid. That will get the starter motor spinning. You don’t need the ignition on.

Reply with quote

Reply to topic
View previous topicEmail to a FriendPrinter FriendlyPrivate MessengerView next topic


Permissions

You cannot post new threads in this forum
You cannot reply to threads in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot add events in this forum
You cannot attach files in this forum
You cannot download files in this forum