CCCUK - The Classic Corvette Club UK

CCCUK » Off Topic » Site issues? Go to page: Previous / 1, 2  :| |:

#11:  Author: Ben Location: Sussex, UK Post Posted: Today at

I haven't seen any further issues with the site, and given that there have been no more forum posts, can I assume that all is OK again?

#12: Re: Site issues? Author: chevrolet Post Posted: Today at

Hi Ben - Been working fine for me Thanks/Regards, Peter

#13: Re: Site issues? Author: Rich Location: Bournemouth, England Post Posted: Today at

Same here. All good.

Whatever you did, Ben, has been up to your usual high standards. Clap

#14: Re: Site issues? Author: kentvette Location: Loir Valley, France Post Posted: Today at

Yes Ben, been "going great guns" for a few days now. Good work as ever. Thumbs up

#15: Re: Site issues? Author: JonnyC4 Location: Diest-Belgium Post Posted: Today at

Works perfect again Thumbs up

#16: Re: Site issues? Author: Ben Location: Sussex, UK Post Posted: Today at

Glad the news is good.
Rich wrote (View Post):Whatever you did, Ben, has been up to your usual high standards. Clap
Well as I said in an earlier post, Jonny and his friend were a massive help getting to the answer. Thanks again Jonny!

#17: Re: Site issues? Author: JonnyC4 Location: Diest-Belgium Post Posted: Today at

Ben wrote (View Post):Glad the news is good.
Rich wrote (View Post):Whatever you did, Ben, has been up to your usual high standards. Clap
Well as I said in an earlier post, Jonny and his friend were a massive help getting to the answer. Thanks again Jonny!


Gladly done! All about team work here.

#18: Re: Site issues? Author: Firepit Location: Reading Post Posted: Today at

All good here as well!!! Top job. Thumbs up
CCCUK » Off Topic » Site issues? Go to page: Previous / 1, 2  :| |:


Generated using printer-friendly.
All times are GMT
Page 2 of 2