CCCUK logo

 ShipMyCar.co.uk

Website Control

Recent threads

New Forum Posts

» Look what is happening at Santa Pod by Daytona Vette on Thu 23 Nov 17 03:10

» New Teslas.. by roscobbc on Wed 22 Nov 17 23:15

» North Wales & Cheshire Vette Owner - 2018 Meets by curious bystander on Wed 22 Nov 17 22:29

» Fame Valkenburg by Rich on Wed 22 Nov 17 22:26

» HVAC Vacuum Programmer by gary 53 on Wed 22 Nov 17 19:40

» Interesting C7 Seller (Adrian Reynard) by chevrolet on Wed 22 Nov 17 12:56

» Problem using Website by WelshVette on Wed 22 Nov 17 09:22

» Very inactive here by roscobbc on Wed 22 Nov 17 00:34

» Maisto 1:18 Scale '57 Corvette by VetteWeekend on Tue 21 Nov 17 21:51

» Alternators and Starters by CaptainK on Tue 21 Nov 17 08:52

» Drag Race your Corvette by CaptainK on Tue 21 Nov 17 08:46

» Gas Tank by macquigley on Mon 20 Nov 17 08:18

» Roadster Shop's '63 Vette at SEMA 2017 by chevrolet on Sun 19 Nov 17 10:21

» Parkers Guide C6 Prices by Vetteheadtony on Sat 18 Nov 17 21:16

» Classic American mag by Vetteheadtony on Sat 18 Nov 17 20:49

» Diablew Intune I2 software tuner GM Vehicles 1999 to 2008 by dex99 on Sat 18 Nov 17 15:21

» For Sale Custom LS6 intake by dex99 on Sat 18 Nov 17 15:20

» trying to find MIJ3700 red manual 77 by chevrolet on Fri 17 Nov 17 11:48

» Great Western Classic Car Show by curious bystander on Fri 17 Nov 17 10:57

» New Years Day at Claremont Corvette by kentvette on Fri 17 Nov 17 10:52

» Manual window regulator for 1969 C3 by Daytona Vette on Thu 16 Nov 17 23:49

» Performance Car Show - NEC by curious bystander on Thu 16 Nov 17 20:10

» Brooklands Museum - Weybridge by curious bystander on Thu 16 Nov 17 19:49

» Lowering my c4 by stuart2379 on Thu 16 Nov 17 19:06

» ZR1 Dubai Debut by kentvette on Thu 16 Nov 17 16:04

» C5 Stormforce Outdoor Cover For Sale by MShaky on Thu 16 Nov 17 15:37

» C4 Headlight conversions.. by gary 53 on Thu 16 Nov 17 09:29

» Corvette C5 clutch noise. by shorty on Wed 15 Nov 17 21:03

» C5 by 5 USA on Wed 15 Nov 17 20:58

» Laying the Car up for Winter? Not This Guy! by z06_tim on Tue 14 Nov 17 20:05

Zo6 lost all power


Go to page: 1, 2, 3, 4 / Next


Reply to topic
View previous topicEmail to a FriendPrinter FriendlyView next topic

Author

Message

Fraser

New Comer

Fri 03 Nov 17 10:08

Zo6 lost all power


Hi, my 2006 zo6. Came to start it the other day and no power at all. Had it on trickle charge. Full charge and still nothing. Put some jump leads on it and nothing. All it does when you push start it make some weird crackle noise. Not a clicking, more of a faint Crackle.

Anyone had this happen before? What should I try?
Thank you.

Reply with quote

z06_tim

Club Member

Fri 03 Nov 17 10:25


Oh dear. Sorry to hear this.

Have you tried doing an OBD diagnostic to see what fault codes are reported? This is easy to do on the instrument cluster of a C5, but I believe not so easy on a C6.

Other than that, I'm struggling to give a good suggestion for the "weird crackle noise" you experience. Is this lack of fuel or lack of spark, I'm not so sure.

First suggestion with these cars is usually to make sure your electrical system is tip/top. Sounds like you may have had a low battery, so although you recently charged, is it giving a strong enough voltage? Is it above 12.6V after a short rest period from charging, and with everything off. Also check condition of earthing.


--------------------
2001 Z06, 1994 LT1 (sold)
Alfa 147 GTA daily driver.

Reply with quote

stevel98

Awww... join the CCCUK!

Fri 03 Nov 17 11:12

Re: Zo6 lost all power


Fraser wrote (View Post):Hi, my 2006 zo6. Came to start it the other day and no power at all. Had it on trickle charge. Full charge and still nothing. Put some jump leads on it and nothing. All it does when you push start it make some weird crackle noise. Not a clicking, more of a faint Crackle.

Anyone had this happen before? What should I try?
Thank you.


Could still be battery.. How do you know the battery's taking a full charge?

A flat battery can still show a decent voltage yet be totally gutless and collapse when you try to use it and be so empty that it sucks all the energy from the jump start battery.

If you try jumping it again, disconnect your own battery first and make sure the jumper battery is well connected. Keep an eye on the cables and if it still doesn't crank and they get hot, stop as you have a problem elsewhere.

Good luck..

Reply with quote

chevrolet

Club Member

Fri 03 Nov 17 11:55

Re: Zo6 lost all power


How old is the battery?/Is the car used regularly, and put on trickle charger/conditioner when not?

What car/battery (CCA rating?) did you attempt to jump start it with (without success)? If it was from the missuses Peugeot 206, that may not have enough juice/CCA to turn it over/start it.

When my Optima red top gave up the ghost a few months back, my portable battery back, which will jump start most things, didn't have enough juice to turn over/start the C6.

Presuming also that when you tried to jump start it, you connected up as per the handbook instructions (one of the leads attaches to the fuse box connection)?



Last edited by chevrolet on Fri 03 Nov 17 12:25; edited 2 times in total. [28 %]
--------------------
AKA "Silver C6" on Pistonheads

Reply with quote

Fraser

New Comer

Fri 03 Nov 17 13:16

Re: Zo6 lost all power


Hi cheers for the help!
Iíve left the battery on trickle for 24hrs.
Someone pinched my multi meter so canít chec the voltage.
Connected the jump lead like in the manual to my Audi Q7.
Left running for a while but still nothing. Fob wonít even unlock the car.
Car only used at weekends really.
Maybe a new battery?

Reply with quote

Gixer

Club Member

Fri 03 Nov 17 14:53

Re: Zo6 lost all power


New battery. If the fobs aren't working either then get s new battery.
Try Tanya.co.uk


--------------------
Black 2008 C6 Z06
=============================
Haibeck 368ci 530hp ZR1
Movit brakes
4:10 Rear Gears
Doug Rippie suspension
#1281
www.corvetteclips.co.uk
UK Country Dir. ZR1netRegistry.

Reply with quote

chevrolet

Club Member

Fri 03 Nov 17 16:29

Re: Zo6 lost all power


The doors won't unlock/lock using the fob(s)?. So presume also, the door(s) won't open manually either, and if they do, the interior lights are faint or non-existant? If they don't open, you have used the emergency key in the rear hatch and emergency pull to open the door?

Sounds like the battery has given up, as mine did a few months back (and your trickle charger is giving false readings?). It will make the "crackle noise," if there is a bit of activity from the battery, but not enough to turn the engine over.

As Gixer says, new battery from Tayna sounds in order. If you buy an Optima Red Top, don't discard the red plastic tray on the bottom. It's not packing/goes in the battery tray in the car.


--------------------
AKA "Silver C6" on Pistonheads

Reply with quote

Fraser

New Comer

Fri 03 Nov 17 16:30

Re: Zo6 lost all power


Ordered a new battery. Same as whatís in ther - optima red top.

Tried to start it holding multimeter accross the battery. 12.4V. And didnít drop much at all when tried to start.

Opened up the bonnet while my mate pressed start and heard a clicking noise. From around the fuse box area...

Anyway ordered new battery so will try that first! Thanks

Reply with quote

BlackZeD

Club Member

Fri 03 Nov 17 17:11

Re: Zo6 lost all power


It could be the connection to the starter as well.
If thats bad it usually stops it starting and gives loads of gremlins as well.
Does sound like a dead battery though.
I have steered away from Optima now. Have had a re and a yellow top in mine.
1 year warranty sucks, have a Yuasa from Halfords, cheaper than Optima and
5 year warranty.

Dave.


--------------------
Don't take life too seriously, after all, your not coming out of it alive.

Reply with quote

z06_tim

Club Member

Fri 03 Nov 17 17:24


Almost certainly just needs a new battery. Red top Optimas may not like regular discharge cycles tho. i.e not using for long periods. Better to keep on a trickle charger probably.

Yellow top may be more tolerant of long periods of no use, and may recover better when re-charging from flat. This is a deep cycle battery.


--------------------
2001 Z06, 1994 LT1 (sold)
Alfa 147 GTA daily driver.

Reply with quote

Reply to topic
View previous topicEmail to a FriendPrinter FriendlyPrivate MessengerView next topic

Go to page: 1, 2, 3, 4 / Next


Permissions

You cannot post new threads in this forum
You cannot reply to threads in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot add events in this forum
You cannot attach files in this forum
You cannot download files in this forum