CCCUK logo

 Ian Allan Motors

Website Control

Recent threads

New Forum Posts

» Le Mans 2019 by Alan305 on Fri 19 Oct 18 20:41

» 2009 C6 LS3 wing mirrors by 86vetteman on Fri 19 Oct 18 16:13

» A trio of C2 owners. by L88 on Fri 19 Oct 18 14:46

» Help with newly acquired 72 350 Auto by Jimbo64 on Fri 19 Oct 18 10:03

» Silverstone Classic 2019 by curious bystander on Thu 18 Oct 18 20:01

» AC belt by corvetteville on Thu 18 Oct 18 17:55

» Spec lists by kentvette on Thu 18 Oct 18 16:41

» Birdcage repair by johng on Thu 18 Oct 18 12:49

» Strange tacho by kentvette on Thu 18 Oct 18 12:44

» What did you do with your Vette today? by FIVE RED on Thu 18 Oct 18 12:25

» C3 Hooker Side Pipe headers by icandycanvas on Wed 17 Oct 18 16:18

» C3 Side Exhaust Pipes by icandycanvas on Tue 16 Oct 18 20:52

» Wiper actuator on a 69L by Ddave on Tue 16 Oct 18 18:36

» Tips by CaptainK on Tue 16 Oct 18 13:44

» Im interested in a C5 Z06 (this time next year) by Benbay001 on Tue 16 Oct 18 12:55

» Engine cutting out after firing up by Firepit on Tue 16 Oct 18 09:19

» Thinking About Hanging Them Up....... by Norm on Mon 15 Oct 18 15:44

» BBCN Regional meet by Nicetie on Mon 15 Oct 18 12:57

» C5 O2 sensor code?? by roppa440 on Mon 15 Oct 18 08:45

» C2 fibreglassing and prep. by L88 on Sun 14 Oct 18 17:16

» Road Atlanta this weekend. by UkBeancounter on Sun 14 Oct 18 14:29

» New Series of Wheeler Dealers an 02 Z06?? by dex99 on Sun 14 Oct 18 12:02

» Door removal on 79 coupe by Nigelcurry on Sat 13 Oct 18 20:01

» American Day - Museum of Power Essex by Forrest Gump on Sat 13 Oct 18 17:44

» C5 Performance Projects - book by robbiew on Fri 12 Oct 18 21:19

» speed bleeders by Grahamred70 on Fri 12 Oct 18 16:17

» South Central Regional Meeting and Midlands-ish Breakfast Club - October by Daytona Vette on Fri 12 Oct 18 10:44

» Essex Regional meeting by roscobbc on Fri 12 Oct 18 08:36

» 1972 Washer bottle wanted by Vetteheadtony on Thu 11 Oct 18 22:48

» Vette Hire In The U.S. by 86vetteman on Thu 11 Oct 18 20:33

Zo6 lost all power


Go to page: Previous / 1, 2, 3, 4, 5 / Next


Reply to topic
View previous topicEmail to a FriendPrinter FriendlyView next topic

Author

Message

chevrolet

Club Member

Sat 04 Nov 17 18:21

Re: Zo6 lost all power


I'm wondering if the fob itself has become defective, if it's not letting you into (being recognised by) the car?


--------------------
AKA "Silver C6" on Pistonheads

Reply with quote

Fraser

Club Member

Sat 04 Nov 17 18:45

Re: Zo6 lost all power


Yea I think that sounds right. Maybe Iíll try find out how to relearn the fob

Reply with quote

chevrolet

Club Member

Sat 04 Nov 17 18:50

Re: Zo6 lost all power


Take a look at this (and YouTube). Is yours a US spec car? I would be tempted to do the fob reprogramming steps. If it doesn't work, indicative that the fob is defective?

http://www.ls2.com/boggs/c6/C6%20Fob%20Programming.pdf


--------------------
AKA "Silver C6" on Pistonheads

Reply with quote

Fraser

Club Member

Sat 04 Nov 17 19:12

Re: Zo6 lost all power


Cheers, just had a shot at that. Put into reverse, turned key 5 times and nothing happens at all.

My start button is green. But no instrument display.
Instruments only light up when I turnbuckle the lights on. I jus have the odo displaying.

Reply with quote

Fraser

Club Member

Sat 04 Nov 17 19:13

Re: Zo6 lost all power


I think is US spec yea.

Reply with quote

chevrolet

Club Member

Sat 04 Nov 17 19:51

Re: Zo6 lost all power


Does the car have headlight washers (No=US Spec/Yes=Euro or UAE spec)?


--------------------
AKA "Silver C6" on Pistonheads

Reply with quote

Fraser

Club Member

Sat 04 Nov 17 20:13

Re: Zo6 lost all power


No headlight washers.

Reply with quote

chevrolet

Club Member

Sat 04 Nov 17 20:31

Re: Zo6 lost all power


If you have followed the instructions (In reverse/Trunk Open/Glove Box Open) and the DIC is not beeping and showing the message, I don't understand why not (?)

See on the US websites, some people have been able to get in the car, then get the DIC message "No Fob Detected." but can start the car by putting the fob in the glovebox slot.

https://www.justanswer.com/chevy/27ax0-2006-corvette-key-fob...

Anyone else on here with more ideas?



Last edited by chevrolet on Sat 04 Nov 17 21:48; edited 2 times in total. [52 %]
--------------------
AKA "Silver C6" on Pistonheads

Reply with quote

Fraser

Club Member

Sun 05 Nov 17 12:41

Re: Zo6 lost all power


Can anyone recommend anywhere that I could take it to get looked at? Iím in Surrey. Thanks.

Reply with quote

chevrolet

Club Member

Sun 05 Nov 17 13:45

Re: Zo6 lost all power


Did you try putting the fob into the glovebox slot, to see if it would start?

You say the "odo" is displaying. That's the Driver Information Centre (DIC). You are not getting any messages on there? e,g "Fob not detected" or "Ready for Fob"when trying to program fob?

Did you do anything to the car (electrics) when you were asking about the lights in September?

http://www.corvetteclub.org.uk/viewtopic.php?p=144396#144396

Thinking about it, its probably unlikely that the battery and the fob have packed up at exactly the same time (?)

In Surrey, you have Ian Allan Motors in Virginia Water (Authorised dealer and repairer) and Ian Goss in Surbiton, just off the A3.



Last edited by chevrolet on Sun 05 Nov 17 14:08; edited 1 time in total. [17 %]
--------------------
AKA "Silver C6" on Pistonheads

Reply with quote

Reply to topic
View previous topicEmail to a FriendPrinter FriendlyPrivate MessengerView next topic

Go to page: Previous / 1, 2, 3, 4, 5 / Next


Permissions

You cannot post new threads in this forum
You cannot reply to threads in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot add events in this forum
You cannot attach files in this forum
You cannot download files in this forum