CCCUK logo

 ShipMyCar.co.uk

Website Control

Recent threads

New Forum Posts

» What did you do with your Vette today? by geoff917 on Sat 24 Feb 18 19:32

» C7 remote start by Rich on Sat 24 Feb 18 15:12

» Rear spring by Dellb on Fri 23 Feb 18 21:16

» Faulty time clock by Dellb on Fri 23 Feb 18 21:13

» Headlamps by kentvette on Fri 23 Feb 18 17:05

» Earls Barton Classic Vehicle show by Nicetie on Fri 23 Feb 18 13:34

» Earls Barton Classic Vehicle show by Nicetie on Fri 23 Feb 18 13:33

» Earls Barton Classic Vehicle show by Nicetie on Fri 23 Feb 18 13:32

» Earls Barton Classic Vehicle show by Nicetie on Fri 23 Feb 18 13:32

» Earls Barton Classic Vehicle show by Nicetie on Fri 23 Feb 18 13:31

» Earls Barton Classic Vehicle show by Nicetie on Fri 23 Feb 18 13:30

» BBCN Region February meet at Meguires by Nicetie on Fri 23 Feb 18 13:14

» Steering Wheel Position Sensor - Reset? by Rich on Fri 23 Feb 18 13:00

» C5 thrown a 'serpentine' belt by Le Vette on Fri 23 Feb 18 12:50

» Numbers matching by paj66 on Fri 23 Feb 18 11:39

» How it's made - Corvette Stingray by FIVE RED on Fri 23 Feb 18 11:29

» Does anyone recognise this Vert by MIKERED on Fri 23 Feb 18 10:09

» The Scottish Car Show 15th July 2018 by roppa440 on Fri 23 Feb 18 09:55

» Engine bay by Nigelcurry on Fri 23 Feb 18 09:16

» OBD connector ? 1 or 2 by stevel98 on Fri 23 Feb 18 09:08

» 1960 C1 steering box by paj66 on Thu 22 Feb 18 17:50

» London 'T' charge by roscobbc on Thu 22 Feb 18 17:35

» Tewkesbury Classic Vehicle Festival by curious bystander on Thu 22 Feb 18 17:30

» RockAuto.com Discount Code for Parts & More - Expires April 4, 2018 by Rich on Thu 22 Feb 18 16:00

» "Breakfast Club" Meeting - March by Bowler on Thu 22 Feb 18 14:18

» London Classic Car Show - 15th-18th February 2018 by Fishy Dave on Wed 21 Feb 18 15:00

» Letter of conformity by Barrelmaker on Tue 20 Feb 18 21:04

» The Mods continue on my C7 by C7KEN on Tue 20 Feb 18 18:42

» New road tax regs.. by CaptainK on Tue 20 Feb 18 08:55

» What do you carry? by CaptainK on Tue 20 Feb 18 08:47

Zo6 lost all power


Go to page: Previous / 1, 2, 3, 4, 5 / Next


Reply to topic
View previous topicEmail to a FriendPrinter FriendlyView next topic

Author

Message

chevrolet

Club Member

Sat 04 Nov 17 17:21

Re: Zo6 lost all power


I'm wondering if the fob itself has become defective, if it's not letting you into (being recognised by) the car?


--------------------
AKA "Silver C6" on Pistonheads

Reply with quote

Fraser

New Comer

Sat 04 Nov 17 17:45

Re: Zo6 lost all power


Yea I think that sounds right. Maybe Iíll try find out how to relearn the fob

Reply with quote

chevrolet

Club Member

Sat 04 Nov 17 17:50

Re: Zo6 lost all power


Take a look at this (and YouTube). Is yours a US spec car? I would be tempted to do the fob reprogramming steps. If it doesn't work, indicative that the fob is defective?

http://www.ls2.com/boggs/c6/C6%20Fob%20Programming.pdf


--------------------
AKA "Silver C6" on Pistonheads

Reply with quote

Fraser

New Comer

Sat 04 Nov 17 18:12

Re: Zo6 lost all power


Cheers, just had a shot at that. Put into reverse, turned key 5 times and nothing happens at all.

My start button is green. But no instrument display.
Instruments only light up when I turnbuckle the lights on. I jus have the odo displaying.

Reply with quote

Fraser

New Comer

Sat 04 Nov 17 18:13

Re: Zo6 lost all power


I think is US spec yea.

Reply with quote

chevrolet

Club Member

Sat 04 Nov 17 18:51

Re: Zo6 lost all power


Does the car have headlight washers (No=US Spec/Yes=Euro or UAE spec)?


--------------------
AKA "Silver C6" on Pistonheads

Reply with quote

Fraser

New Comer

Sat 04 Nov 17 19:13

Re: Zo6 lost all power


No headlight washers.

Reply with quote

chevrolet

Club Member

Sat 04 Nov 17 19:31

Re: Zo6 lost all power


If you have followed the instructions (In reverse/Trunk Open/Glove Box Open) and the DIC is not beeping and showing the message, I don't understand why not (?)

See on the US websites, some people have been able to get in the car, then get the DIC message "No Fob Detected." but can start the car by putting the fob in the glovebox slot.

https://www.justanswer.com/chevy/27ax0-2006-corvette-key-fob...

Anyone else on here with more ideas?



Last edited by chevrolet on Sat 04 Nov 17 20:48; edited 2 times in total. [52 %]
--------------------
AKA "Silver C6" on Pistonheads

Reply with quote

Fraser

New Comer

Sun 05 Nov 17 11:41

Re: Zo6 lost all power


Can anyone recommend anywhere that I could take it to get looked at? Iím in Surrey. Thanks.

Reply with quote

chevrolet

Club Member

Sun 05 Nov 17 12:45

Re: Zo6 lost all power


Did you try putting the fob into the glovebox slot, to see if it would start?

You say the "odo" is displaying. That's the Driver Information Centre (DIC). You are not getting any messages on there? e,g "Fob not detected" or "Ready for Fob"when trying to program fob?

Did you do anything to the car (electrics) when you were asking about the lights in September?

http://www.corvetteclub.org.uk/viewtopic.php?p=144396#144396

Thinking about it, its probably unlikely that the battery and the fob have packed up at exactly the same time (?)

In Surrey, you have Ian Allan Motors in Virginia Water (Authorised dealer and repairer) and Ian Goss in Surbiton, just off the A3.



Last edited by chevrolet on Sun 05 Nov 17 13:08; edited 1 time in total. [17 %]
--------------------
AKA "Silver C6" on Pistonheads

Reply with quote

Reply to topic
View previous topicEmail to a FriendPrinter FriendlyPrivate MessengerView next topic

Go to page: Previous / 1, 2, 3, 4, 5 / Next


Permissions

You cannot post new threads in this forum
You cannot reply to threads in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot add events in this forum
You cannot attach files in this forum
You cannot download files in this forum