CCCUK logo

 Adrian Flux

Website Control

Recent threads

New Forum Posts

» '95 C4 with LT1 missfire by corvetteville on Tue 25 Sep 18 17:31

» 1989 C4 For Sale by RickyG512 on Tue 25 Sep 18 12:24

» Modified C5 for Sale by Sinatra21 on Tue 25 Sep 18 12:08

» z51 to z06 by The Dark Knight on Tue 25 Sep 18 08:14

» Resto Vette - or - Modifed Vette by damc3 on Mon 24 Sep 18 21:47

» DeLorean DMC-12 with LS3 480 by Devil Denis on Mon 24 Sep 18 18:36

» C8 is Coming by Redlevel on Mon 24 Sep 18 11:32

» l/h rear brake caliper wanted by damc3 on Mon 24 Sep 18 00:01

» 2008 z06 jacking pucks. by Norm on Sun 23 Sep 18 20:41

» Failed oil pump drive by roscobbc on Sun 23 Sep 18 20:21

» C3 that are in UK 1968-73 with chrome bumpers pics please! by L88 on Sat 22 Sep 18 19:11

» Amazing by MIT on Sat 22 Sep 18 11:07

» Spare wheel light by PAZ9556 on Fri 21 Sep 18 19:35

» C7 Configurator by c6pete on Thu 20 Sep 18 12:46

» C2 fibreglassing and prep. by L88 on Wed 19 Sep 18 20:50

» What did you do with your Vette today? by FelixP on Wed 19 Sep 18 13:44

» Potential new C5 owner - some basic questions by Le Vette on Tue 18 Sep 18 14:09

» Stunt Driving from 1966 Chevys by Daytona Vette on Tue 18 Sep 18 10:47

» 1966 C2 Corvette Wilwood Master Cylinder by L88 on Mon 17 Sep 18 11:44

» Euro to US tail lights help by julian marshall on Sun 16 Sep 18 11:41

» Mid engined Corvette by Norm on Sat 15 Sep 18 15:19

» C3 Side Exhaust Pipes by CaptainK on Fri 14 Sep 18 13:10

» Presume this is my battery on the way out? :-( by roppa440 on Fri 14 Sep 18 00:02

» [Pics] C6 Corvette's in the UK. by autocolor on Thu 13 Sep 18 19:45

» T-tops - single / double latch by Vetteheadtony on Thu 13 Sep 18 14:06

» Breakfast meet by VetteWeekend on Wed 12 Sep 18 20:20

» Recommended Restorers by CaptainK on Wed 12 Sep 18 12:12

» 1990 L98 C4 not starting by lovejoy on Tue 11 Sep 18 19:28

» CCCUK West Sussex meeting in September by robbiew on Tue 11 Sep 18 18:34

» South Central Regional Meeting for September by Daytona Vette on Mon 10 Sep 18 12:22

clicking sound non starting.. only when jump started



Reply to topic
View previous topicEmail to a FriendPrinter FriendlyView next topic

Author

Message

photoman1963

Club Member

Mon 18 Jun 18 19:02

clicking sound non starting.. only when jump started


My 1962 C1 is making a clicking sound when trying to strart??? is it the starter motor??
as battery is new and lights work etc when switched on.
However I could only start car with jump leads!!
Please assist



Last edited by photoman1963 on Mon 18 Jun 18 19:03; edited 1 time in total. [0 %]

Reply with quote

kentvette

Club Member

Mon 18 Jun 18 19:09

Re: clicking sound non starting.. only when jump started


photoman1963 wrote (View Post):My 1962 C1 is making a clicking sound when trying to strart??? is it the starter motor??
as battery is new and lights work etc when switched on.
However I could only start car with jump leads!!
Please assist


I've just posted my own question about starting issues, but your problem sounds a little like the one I had many years ago. If the starter is not actually turning, it sound like the solenoid, or maybe the starter, needs replacing/re-building. On later Corvettes its a classic sign of "heat sink", and the car will start when it cools off. If yours is doing it all the time I'd go for that.

As to starting it on jump leads, I understand the extra power helps to "override" the solenoid - I think!


--------------------
Stephen J Irons
CCCUK Lifetime Member
Corvette Club France
Corvettes of Southern California
NCM Family Member
Stephen & June's Web Site
Red Corvettes Have More Fun!

Apple IS Genisys!
The "Born-Again Greenies" are killing the planet! It's time to wake up and smell the rain-forest burning!

Reply with quote

Ian Ordish

New Comer

Mon 18 Jun 18 22:34

Re: clicking sound non starting.. only when jump started


1969 427
Not quite the same but a starter issue

Starts when cold but when walm will turn over and not fire up
If it does catch she runs really ruff when hot.

I have been led to believe this is the starter motor breaking down from age and heat from the exaust. The starter windings are starting to shorts out as it gets hot, as it is on the original electronic ignition which is reduced voltage anyway it will just not run.
I have bought a replacement starter motor but not had chance to fit to see if this cures the issue.
I was also told to wrap the exaust as it goes by the starter with heat wrapp to shield the new starter
When I get it done I will post the outcome

Happy driving


--------------------
Driving the Dream Smile

Reply with quote

Daytona Vette

Club Member

Mon 18 Jun 18 23:30

Re: clicking sound non starting.. only when jump started


Clicking sound is the solenoid kicking in, but not having enough power to turn the starter motor, due to weak battery, poor connection, or failed starter motor.

Rough running when hot is not starter motor related.

If you are fitting a replacement starter motor, fit an aluminium heat shield, between the motor and the exhaust manifold, that way both the pipes and the motor can dissipate the heat.

Where there are such heat issues; a high torque starter motor is best, because they are smaller (although more powerful) and the starter motor is further away from the pipes, they are not all the same exterior design layout some are better re the positioning of the wiring points being further away from the pipes.


--------------------
Barry - Daytona Vette

Reply with quote

photoman1963

Club Member

Mon 18 Jun 18 23:44

Re: clicking sound non starting.. only when jump started


thanks guys appreciated

Reply with quote

BlackZeD

Club Member

Tue 19 Jun 18 07:52

Re: clicking sound non starting.. only when jump started


If its clicking and not turning the starter its either a bad starter connection or no contact across the solenoid.
Can you take the solenoid off and clean it and the contacts, see ifthey are ok.


--------------------
Don't take life too seriously, after all, your not coming out of it alive.

Reply with quote

L88

Club Member

Tue 19 Jun 18 08:24

Re: clicking sound non starting.. only when jump started


Get a screwdriver with an insulated handle and arc it across the two posts on the solenoid. That will get the starter motor spinning. You don’t need the ignition on.

Reply with quote

Reply to topic
View previous topicEmail to a FriendPrinter FriendlyPrivate MessengerView next topic


Permissions

You cannot post new threads in this forum
You cannot reply to threads in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot add events in this forum
You cannot attach files in this forum
You cannot download files in this forum